Post copy report does not show files copied

English support for the software AllSync
Post Reply
mtn_roadie
Posts: 67
Joined: 13 Jan 2005, 05:26

Post copy report does not show files copied

Post by mtn_roadie »

  • Windows 10 x64
  • AllSync 3.5.142
After running a successful copy operation, the report is not showing the files copied. Here is the report summary:

Code: Select all

2022-02-01 10:35:42  SOURCE: D:\
2022-02-01 10:35:42  DESTINATION: Z:\Data\
2022-02-01 10:35:43  Calculating data for progress indicator...
2022-02-01 10:35:49  Processing source -->> destination
2022-02-01 10:36:53  Info, source: 0.00 KB, 0 file(s), 0 folder(s), 'NTFS', 'data', 'Local Data Medium'
2022-02-01 10:36:53  Info, destination: 0.00 KB, 0 file(s), 0 folder(s), 'NTFS', 'backup.1 10tb', 'Local Data Medium'
2022-02-01 10:36:53  PROFILE STATISTICS:
2022-02-01 10:36:53  Elapsed time: 0:01:11
2022-02-01 10:36:53  Files: 5 copied, 7 created, 2 deleted
2022-02-01 10:36:53  Folder: 1 created
2022-02-01 10:36:53  Data volumes copied to the destination folders: 43,035.16 KB
2022-02-01 10:36:53  --------------------------------------------------
2022-02-01 10:36:53  Copy operation completed.
2022-02-01 10:36:53  --------------------------------------------------
2022-02-01 10:36:53  LICENSE INFO: 1 of 1 license(s) have been used since starting AllSync.
From the report, "Files: 5 copied, 7 created, 2 deleted", however, the report view does not show any of the files that were copied.

Here's a screen shot of the report - notice there are no subfolders/files in source/destination panes:
allsync-report-window-no-files.png
What do I need to enable to show the copied files in the report view?

Thanks!
Administrator
Site Admin
Posts: 3758
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Post copy report does not show files copied

Post by Administrator »

Please deactivate the marked profile property:
Screenshot - 02.02.2022 , 08_55_59.png
mtn_roadie
Posts: 67
Joined: 13 Jan 2005, 05:26

Re: Post copy report does not show files copied

Post by mtn_roadie »

Perfect. Thank you!
Post Reply